Le Joomla! Le projet est heureux d'annoncer la disponibilité du Joomla! 3.8 Release Candidate . Les membres de la communauté sont priés de télécharger et d'installer le paquet afin de fournir une assurance de qualité pour la version 3.8 à venir.

Joomla! 3 est la dernière version majeure du Joomla! CMS, avec 3.8 la neuvième publication de support à terme standard dans cette série. 
Veuillez noter que passer de 3,7 à 3,8 est une mise à niveau d'un clic et n'est PAS une migration. La même chose est vraie pour toutes les versions ultérieures des 3 séries du CMS. Cela dit, n'installez pas vos sites de production à la version candidate, car cette version est uniquement destinée aux tests et il n'y a pas de chemin de mise à niveau à partir de versions non stables .

À quoi sert cette publication?
Il s'agit d'un CANDIDAT DE LIBÉRATION qui ne devrait être utilisé que sur les sites de test. Les candidats à la publication ne peuvent pas être mis à niveau. 
Les développeurs d'extensions et de modèles sont encouragés à travailler avec cette version afin de préparer des extensions pour la version stable de Joomla! 3.8, mais il ne devrait pas y avoir de problèmes de compatibilité ascendante. Les utilisateurs sont encouragés à tester le paquet pour des problèmes et à signaler des problèmes dans Joomla! CMS Issue Tracker . 
Ne mettez pas à niveau aucun de vos sites de production sur le candidat à la libération et ne démarrez pas un nouveau site sur un candidat à la libération car ils ne sont que destinés à des tests et qu'il n'y a pas de chemin de mise à niveau.

Ajouter un Commentaire


Code de sécurité
Rafraîchir